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Introduction 

 
Trackmate Lap counter is an easy to use lap counter that works with any scale 
slot car track and supports up to 8 lanes. Laps are timed within accuracy of 
1/1000 of a second. Trackmate hardware supports all kinds of sensors, infrared, 
reed switches, dead strips and also guide flag U-sensors. It can also control 
track power.  
  

System Requirements 

PC must run Microsoft Windows. It must have a USB port which all Windows 
computers have. Software will run on Windows XP, ME, Vista, Windows 7, 
Windows 8, Windows 10 and will work fine on Laptops, Netbooks, Desktop 
computers.   CD drive not required. 
Software will NOT run on Chromebooks, Apple products or Android tablets.  
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Features 

● 1 to 8 lanes 
● Any sensor type, Infrared, Reed, Dead strip 
● 1/1000 second accuracy 
● Supports Lap and Timed Races and  ​Lane Rotation 
● Qualifying race format 
● Auto sizes to full screen for easy viewing 
● Supports up to 60 racers in round robin format 
● Works with Desktops and laptops and netbooks even with no CD drive  
● Hardware ensures accurate timing to .001 seconds even with background 

applications running or with program minimized 
● New Hardware SCL3  connects to USB port   
● Sound -"Ready GO", "1 Lap remaining" etc.  
● Supports 1- 8 Lanes 
● Relay to control track power 
● Sorts racers according to position during race    
● Displays - Lap Times, Best Lap, Median, lag/interval time between racers 
● Set minimum lap time, to avoid false laps caused by riders(car in wrong 

slot) 
● Ability to restart heat 
● Print summary and lap times 
● Enter racers names only once 
● Change the type of data being displayed by clicking on heading. i.e.. MPH 

or Best Lap 
● Timer between heats for complete hands off automated racing 
● Championship mode, a series of short races with a point system.  
● Supports straight and European rotation plus custom 
● Powerful Custom Rotation Editor ​  
● Auto pop-up race results option to add or subtract laps from racer after 

heat. 
● Auto print results after heat 
● On the fly add or subtract laps 
● Race Results includes average number of laps per heat 
● Rotation race supports timed and lap heats 
● Optional warning sounds on countdown timer 
● Resizing screen is possible 
● Three styles of countdown, drag racing and Formula 1 and instant 
● auto save data to text 
● Break Out Feature - Disallow fast lap times below a predetermined lap 

time. 
● Synthesized voice for lap times (see hotkeys) 
● Sell time to customers ( requires sell time hardware) 
● Clear data for one lane with one keystroke in practise 
● Option to Rotate through Lanes more than once  
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Installing Software 

You may download the software from the TrackmateRacing.com web site,  or 
use the software that came on the USB stick.  After installing software and 
Trackmate interface is plugged in.  Using the top menu Go to 
Settings>Installation settings and click Auto Set COM port,  then select the 
correct sensor type.   For any problems consult the troubleshooting section at 
the end of this manual or check the website for the latest FAQ. 
 
 

Installing Hardware 
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Installing Track Call Button 

 
Buttons like this available at ​www.TrackmateRacing.com​  Product#   Jumbo 
Install one or more track call buttons. Use connections COM and NO. 
 
 
 
Installing more than one track call button 
 

 
 
Two ways of wiring multiple switches.  Run the wires from each switch back to 
the interface or wire from switch to switch or you can do a combination of both 
as shown in the diagram.    

Troubleshooting track call buttons. 

If the program keeps doing pause GO pause GO. Verify that you are using 
COM and NO connections on the switch.   See diagram above. 

Track call button must be connected to SW, if the relay is connected there you 
will experience this problem.  
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Installing Interface Old Version 
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 ​Sensor Cable Color Code          
 Color  Lane  
 brown  1  
 orange  2  
 green  3  
 blue  4  
 brown 2nd 
Cable 

 5  

 orange  6  
 green  7  
 blue  8  
 
 
 

Installing Infrared Sensors 

 
Infrareds are the most popular type of sensor in slot cars. They work with any 
scale of slot cars. 
Follow these steps for the easiest way of installing sensors.   
The advantages are perfect vertical installation of sensor and easy removal of 
sensor from track. 
Shown is a Ninco track but the same technique can be used for all plastic 
tracks. 
On HO tracks the sensor will be installed between the rail and the slot. 
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#1  Put a big blob of hot glue on the 
underside of the track to build up the 
track thickness. 
 

 

#2 Let it cool for 20 minutes then drill 
the hole for the sensor using a 1/8" drill 
bit.   
 

 

#3 Clean the edge of hole with a bigger 
drill bit, gently by hand 

 

#4 It will  look like this 
On HO tracks the sensor is mounted 
between the rail and the slot 
 

 

#5  Insert Sensor. It will fit snugly into 
the hole, the sensor can be just a little 
below the surface. 
 

 

#6 Done!! You don't need to  glue it in 
place.   
 

 #7 Completed  
 Secure the sensor 
cable under the table 
so weight of cable 
does not pull the 
sensors out of the 
holes 
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Installing LED Bridge/Gantry  for infrared system 

The LEDs mounted in the bridge provide a light source to the sensors in the 
track. The LEDs are infrared and invisible to the human eye. Place over the 
track, the alignment of the LED does not need to be accurate. In 2011 we 
started using newer LEDs that allow alignment to be off by 1/2 inch (12mm). 
Custom bridges are also available. Do not attempt to move LEDs, installing 
LEDs in a different location may 'break' the series circuit.  

Installing Overhead Infrared Kit 

Our Lap counting kits come with the bridge/gantry but if you ordered an infrared 
kit to install in your own bridge here’s how... 
  
The adaptor wire with White stripe is Negative 
Notice that the LEDs have a short and a long lead.  Connect them as shown.  If 
any one is connected backwards none of them will work.  Resistors have no 
polarity and may be connected either way.  Note that the LEDs emit light 
invisible to the human eye but the sensors will see it. 
 
The LEDS should have a range of  3 to 5 inches.  
We also carry a pre-wired LED kit . 

Installing Reed Switches 

Reed switches are small switches activated by the slot cars magnet.   
Recommended for HO slot cars only. 
 

  
 
 
Underside of an HO track.  Notice placement of the reed switch is in between 
the rail and the slot.  You may use hot glue to hold it in place.  We 
TrackmateRacing.com  have replacement reed switches. 
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In this picture reed switch is install flush with the 
surface, and it will work with t-jets 
 
 
 
 

Installing Dead Strip 

Important for deadstrip you must change sensor type. 
In the Installation settings change ‘sensor type’ to ​Dead Strip / Reed Switch 
 
Trackmate Dead Strip cables have custom electronics built into the connector 
for very reliable performance.  Dead strip cables are available at 
www.TrackmateRacing.com 
Dead strip is two to three inches of isolated track or up to 5 inches on 
commercial 1/24 scale tracks.  Isolate both rails for each lane as shown in 
diagram 

 

 
 
The dead strip works properly in one direction only.  If you run your cars in both 
directions you will need to switch the wires around on the dead strip when you 
switch directions.   There is also an optional bi-directional dead strip that has 
switches for direction. 
For proper operation the WHITE wire connects to the dead strips  positive side, 
that’s the passenger side(right side) for  1:32 and 1:24 scale or drivers side for 
HO  
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Installing Relay 

 

 
The Relay is a 12volt 30amp.  Available at  ​www.TrackmateRacing.com 
Pin Out​  ​Bottom View 

 
 Step 1)  Run two Wires from 85 and 86 to the two terminal screws marked 
RELAY 
Step 2) Remove Power Wire from track power supply + Terminal 
Step 3) Connect this end to 87a of Relay 
Step 4) Add wire between 30 and power supply + Terminal 
Notes: 
Simply  connect the two outer connections labeled relay to the relay coil  pins 85 
and 86 on an automotive relay. 
Verifying voltage via the top screws is not reliable if the screws are not tightened 
If you crimp your connections at the relay make sure the connection is good.    
You should hear the relay click when pausing and restarting the race. 
I have no power when I start race and power when not racing? 
Go to Settings>Installation settings and toggle relay type. 
  
  
Software  

Main Screen 

Lag First, Lag Behind, Median, Best Lap 
The screen is divided into five columns. You may change what type of data can 
be displayed in the last two columns. Simply click on the column header before 
or during the race. For example you may change 'Lag First' to 'Lag Behind' or 
'Median'. You may also use the F4, F5 function keys. (also see hotkeys) 
Lag First​-  Amount of time racer is behind leader 
Lag Behind​- Amount of time racer is behind next position 
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Median​- Is like Average but works much better because crashes won't skew the 
numbers , if you have a median of 5.4 seconds it means 50% of your laps are 
faster than 5.4 seconds and 50% are slower than 5.4 seconds.  
  

  
 
  
Reset Best Lap 
You can reset the best lap for any racer by clicking on their best lap field. 
Track Name 
You can toggle between Track Name and Race Format by clicking on it 
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Installation Settings 

 
Number of Lanes​ - Select number of lanes  
Select Lane Color - ​Black is not available, If you have a black lane use Grey 
instead 
Track Name​ -  The name here will appear in printouts 
  
 

 
These are  important settings 
Sensor Type - ​Select correct sensor type,  Laps will not count if incorrect 
sensor type is selected. 
Sensor Debounce​ - Leave it at 1 
Relay type - ​If contacts 87a and 30 are used select ​Normally Closed Contacts.  
If track power is On when it should be off and Off when it should be on;   change 
the setting. 
Com port​  - Com ports 1 to 16 are supported. 
The new (2015) Trackmate interface is USB and creates a virtual COM port.  
Upgrading to version 8.4 or  later is highly recommended. 
Have your interface plugged into the computer and powered on and Use the 
Auto Set Com Port ​button to automatically select the COM port. ​  
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Sell Time Hardware Installed​  - You must have this checked if  you have the 
Sell Time hardware installed .  It must remain checked even when not selling 
time. 
Sell time by lane -  ​Check this box when you want to sell time by lane.  A $ 
sign will appear in the top left corner of the screen when it sells mode.  
 

 
If you have the Wireless Sell time, put  a checkmark for Wireless Sell Time 
Installed.  
You must configure the track#.  You can not have two tracks with the same 
Track# 
 

 
 
Password protect settings​ - You can enable password so users can not 
change installation settings as wrong settings can create problems. You should 
also enable password if you do time sell. 
 

Starting Your First Race 

1. Click on ​racers​ on the top menu bar to add the names of those that will be 
racing. You can also remove the names that came with the program. 

2. Click ​Race format, select type of race ​then ​select racers 
3. Click the start button and start racing 
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Options 

Sound 

  

There are many sounds available you can select which sounds to enable or 
disable.  Click on​ setting->sound​ to access this form.    Click the test button to 
make sure the sound you selected is appropriate. Sounds are stored in 
My_documents\trackmate-slotcar-timer\sound   You can add your own sounds 
and select them from this screen. 
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 Track Power 

 
 

With Green Light - Track power comes when green light comes on, which 
makes it impossible to false start. 
Before Green Light - Track power comes on a few seconds before Green light, 
If a racer leaves too early his first lap will not count. 

Track Call​  seconds -  Normally left at 0,  but some racers prefer to penalize a 
racer for hitting the track call button so .5 to 3 seconds of delay can be added 
before the track shuts power off 

Instant Restart -  check this box if you want instant restart with no count down 
after a track call.   
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 Options - Automate Rotation 

 
 
A very liked feature is the automated rotation.  This allows you to run a 
complete race with up to 60 racers without having to touch the computer. 
Another huge advantage is the race is completed in a much shorter time as 
racers know their time is limited between heats.  
In the screenshot below Auto print after each heat was selected,  a 10 second 
delay after the heat is over is used to view the screen after each heat,  then the 
screen will automatically rotate the racers to their new lanes and wait another 
50 seconds before automatically powering on the track for the next heat.  
 
  
 

  
 
 
 
Race Begins With Lap​ 0,1   
Race begins with laps 0 recommended.  Place car before bridge, first time it 
crosses sensor it will count as lap 0, next time around will be a complete lap and 
count as lap 1 
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Minimum Lap Time 
Set this below the best possible lap time.   This feature is useful in avoiding 
invalid lap times caused by slot cars accidently jumping into another lane and 
tripping the lap counter.    The minlap.wav file will play when it is below 
minimum lap time  Lap time will still appear on the screen with a black 
background 
 
 
Use Minimum Lap Time as break out​  
You may limit how fast a racer can go by not counting the lap if it is below a 
certain time.  The minlap.wav file will play when it is below minimum lap time.   
No Lap will  count even if the racer is below the minimum lap time many times in 
a row.  Lap time will still appear on the screen with a black background.  Leave 
this unchecked if you have no need for this feature. 
 
Coast Time 
Since slot cars keep traveling a few feet for a few seconds after power is shut 
off,  we still want the lap counter to count a lap after the slot car crosses the 
sensor.  Coast time is the amount of time sensors are active for lap counts after 
power is shut off to track.   
 
Coast Time Included   
Some racers will argue that the coast time should be included in the heat time.  
Others argue that it should not be included  in the heat time.   Well now you can 
select even the amount of time that should  be included in the heat time.   This 
value can never be greater than coast time.  
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Race Formats 

Practice 

In practice mode up to 3000 laps can be counted.  You can also reset your best 
lap time and laps by clicking on it.  New in version 6 is the Voice option.  Hear 
your lap times as you go over the sensor.  To toggle voice on/off  use the ALT 
and Lane number.  ie ALT1 
Practice with rotation 
Don't let one racer hog a lane,  make them rotate through the lanes 

Lap Race 

The most popular race format for casual racing.   Like real full scale racing, the 
race ends after the leader completes all laps and remaining racers complete 
their current lap.   It will time out if one racer takes too long to complete his lap. 
If you have the relay option.  See ​options->track power​ you may want to try the 
option-track power on before green light​ .  
  

Timed Races 

Race ends after time ends and all cars finish their current lap.   If a car takes too 
long to complete the current lap it will time out and end the race.  

 Championship Race 

Championship Race is usually well suited for crash and burn racing,  meaning 
when you crash you are out of the race.   It works just like a rotation race with 
lap heats but  points are assigned depending on where you finish in the race.   
Each racer races in each lane once.  

 
click View->Race Results to see points 
You can also assign point system click Race Format->Select Championship 
Race then click Championship Point System 
A popular format is to set the number of laps to 10, and set ​repeat lane ​to 3,  so 
you can race in each lane 3 times in a row before moving on to the next lane.  
This will create 12 10 lap races on a 4 lane track.   Championship software will 
keep track of the points for each race. 
  

20 



   
Rotation 

Rotation lets every racer race the same amount of time in each lane. 
There are two types of rotation. Rotation with lap heats and Rotation with timed 
heats.   If you have more racers then the number of lanes use Round Robin 
format. 
Rotation Race Lap Heats - Heat ends immediately and power is shut off when 
one of the racers completes the number of laps per heat.  
Rotation Race Timed Heats - Heat ends immediately and power is shut off 
when time expires.  This is the preferred method for most clubs.  
 
If you have more racers then the number of lanes uses the Round Robin race 
format. You can also have rotation completely automated to auto start next 
heat. See  ​Automation 
 
Round Robin 

Round Robin is identical to rotation races but used when they’re more racers 
than number of lanes.   You cannot change name by clicking on it as in Rotation 
Races, you must change names using the Racers Menu 
There are two types of Round Robin. Rotation with lap heats and Rotation with 
timed heats.   If you have more racers then the number of lanes use Round 
Robin format. 
Rotation Race Lap Heats - Heat ends immediately and power is shut off when 
the car completes a number of laps.  
Rotation Race Timed Heats - Heat ends immediately and power is shut off 
when time expires.  This is the preferred method for most clubs. 
 
  

Custom Rotation 

​Custom Rotation Editor 
So what's the big deal about the rotation editor?  
The rotation editor allows you to go through the lanes in any sequence.  
Let’s say you have an 8 lane track and 16 racers.  With a custom rotation 
editor you could create 2 groups of  8 racers but they're all in the same 
race.  The first group would race then the next group and so on.  I'll show 
you how.   
1) select custom rotation 
2) enter  102030405060708          That's it, a 0 represents a sit out.  
3) Select names 
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4) click View -> Rotation Sequence           
 

 
Notice how everyone in heat 1 races together again in heats 
3,5,7,9,11,13,15 
How about taking a break after 2 or 3 heats.  No problem
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Tip: ​Always check the view rotation sequence before starting a race.  You 
can also print it, the button is in the top left corner. 
Wait, you can do more..... 
Let’s say you have a 6 lane track and you only have 5 guys that showed 
up.  You decide you only want to race the middle lanes 2,3,4,5 and have 1 
guy marshalling the track. You also want to do  European style not straight 
rotation, that way you won't be racing next to the same guy all the time.  No 
problem. 
The custom sequence would be 3542. That's it,  pretty easy. 
Click on View Rotation and this is what you get 
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Notice the gutter lanes 1 and 6 are always empty just like you wanted.  
Notice you never race beside the same guy,  that's European rotation   
 
Qualify Timed 

Select Race format> Qualify timed 
Important ->​ Select Custom Rotation and select Qualifying lane 
  

  
 
Select all the racers that will qualify 
After all the racers have qualified... software will automatically save the 
qualifying data in... 
My Documents\trackmate-slotcar-timer\data\Qualify\qualify151109-2106.txt    
Note file name  indicates date and time ex. 2015 nov 9 at 21:06 
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2) ​Race 
Select Rotation race  and european rotation (or whatever you want) 
Click File>load Qualifiers  .Go to correct directory(it should remember next time) 
and select file.  Qualifiers will appear with qualifying position number in select 
box.....Now you can place them in their lanes 
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How to... 

 

How To Disable a Lane 
You only want to race in lanes 2,3,4 of the four lane track,  use a custom 
rotation  234   
See custom rotation for more details. 

How to change sound 
From the Menu>Sound you can ​select car sounds​ for when the car crosses the 
sensor.  You can also add your own sounds if the provided sound files are not 
to your liking.  Simply add .wav file to 
My_documents/Trackmate-slotcar-timer/LapSound 
 
The other sounds can not be easily changed in the software,  but you can 
replace the wav file.  The sounds are kept in the Sound directory 
My_documents/Trackmate-slotcar-timer/SCLSound.  For example if you wanted 
to replace the sound GO  with a horn sound,  you can record a horn sound or 
maybe find one on the internet,  rename it as go.wav and replace the original 
go.wav file 

.  

Files 

Files and settings are kept in My Documents\Trackmate-slotcar-timer.  If you use autosave to .txt  files 
you will also find those files there.  You can also access the files directly by using File>Open from the 
Trackmate software. 
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Hot Keys 

Shortcut keys for main window 
Key(s) Description 
Space Bar ​or​ S key​   ​Track call - Start Race - Pause - Continue 
F1 Help 
F2 Sell Time menu 
F4​ ​Select data type in column 4,  Lag Behind, Lag First, Median 
F5 Select data type in Column 5, Best Lap, MPH, Median 
F8 Decrease text size 
F9 Increase text size 
O Power off - works even when not racing 
P Power On - works even when not racing 
L Lap Race 
 
CTRL+D Diagnostic 
CTRL+F Race format 
CTRL+L View Laps 
CTRL+O Open File, Laps or Summary 
CTRL+Q Quit / Exit 
CTRL+R Racers 
CTRL+S Settings 
CTRL+T  
CTRL+U  View Summary 
 
1 Reset best lap for first lane 
2 Reset best lap for second lane 
3 Reset best lap for third lane 
4 Reset best lap for fourth lane 
5 Reset best lap for fifth lane 
6 Reset best lap for sixth lane 
Shift+1 to 8   Add a lap to  lane number   
Ctrl+1 to 8    Subtract a lap to  lane number 
ALT + LANE NUMBER (ie.  ALT 2  for lane 2)  Toggles synthesized lap time 
voice for that lane.  (Voice drivers must be installed,  found in the Voice Driver 
directory on the CD) 
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FAQ 

Frequently Asked Questions 
Do I need the relay for the lap counter to work? 
No you do not need the relay.  Lap races or championship race formats are 
recommended when not using the relay.  When not using the relay the 12 volt 
adapter is not needed (On new USB version) 
How do I take it out of DEMO mode? 
This option has been moved in version 6.6 
Go to Settings>Installation Settings>Hardware and uncheck Demo option. 
  
 
How many relays can I connect to the interface? 
3 Relays (400ma max).  
I received a 12 volt power pack but it says 9v on the interface, is that ok? 
We are now shipping 12 volt power packs, it's not a problem. 
I can't enter racers names in some lanes in the Select Racers screen? 
If you are using custom rotation, only lanes entered in custom rotation will be 
available.  
FAQ  for older version 
  
   

Troubleshooting 

TrackMate Windows Lap Counter Troubleshooting Guide   
Check the support section at TrackmateRacing.com for the latest 
troubleshooting guide. 
What Files do I need to install? 
Install USB to serial for black Trackmate interface found on the CD or USB stick 
Install Slot Car Lap Counter  
 
Where do I plug in the sensor cable? 
Plug sensor cable in Lane 1 to 4 

What is the Gantry Connector used for?  
Connector is for future use and  is currently not used yet . 
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I get “Trackmate Interface not found” message when I start​ ​race  

Run​ Install USB to serial for black Trackmate interface​ found on the CD. 
May also be call ​USB to serial FTDI 
Plug USB cable back in.  Run Autoset com port in Settings>Installation settings 
If the problem persists it can be that the Autoset com port selected the wrong 
com port.  Look at Device Manager>Ports  to see what Com port you have. You 
can also just try com ports 3,4,5,6  that will usually work 99% of the time.  Call 
Trackmate if you need further assistance with this. 

The infrared kit/bridge doesn't work the LEDs don't come on 
The LEDs are infrared and invisible to the human eye. 

Relay not working (for new SCL3 USB black interface board) 
Check installation settings and make sure that relay option is ​not​ set to none. 
A 12 volt adapter needs to be plugged into the interface for the relay to work. 
 The adapters we ship have an LED on them,  is the LED on? 12volt LED on 
interface should come on.  
 
If you are using your own adapter, the adapter must have a 2.1mm plug with 
center negative. Some relays have a diode across the coil if pins 85 and 86 are 
connected wrong then diode will conduct and short the 12 volt adapter and 
possibly kill it.   Trackmate does not ship relays with diodes 

When I start the race I get a "runtime error​ 91"? 
This is a sound related problem.  Plug a set of speakers or headphones into the 
computer and restart the program. 

 
Error​ 62 
Uninstall program and reinstall under c:\    not C:\program files  

I have a 6 lane but only 4 lanes are counting 
This is caused by powering on the Trackmate Racing interface card after 
starting the Trackmate Racing software. Make sure you always power the 
interface card first then start the program. 

It always goes into Demo Mode? 
This means it cannot find the interface board. Make sure you have the proper 
com port selected 
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The LED only comes on for only one second when it powers on, is the 
board bad? 
No, The LED will blink once or twice when the board powers up, it will also be 
on when it transmits data during a race and off during track calls.  

The power is on when it should be off and vise versa 
click on Settings->Installation Settings and change relay type 

 ​It counts a lap as soon as I start race 

Could be caused by having the wrong sensor type selected. 
Can also be due to insufficient light above the sensors. Fluorescent light won't 
work, use an infrared kit or 12 volt light bulbs or regular light bulb above track. In 
most cases ambient room light is insufficient. Trackmate Racing now sells light 
Bridges for any type of track. 

How to import names after installing latest version​  
Version 8.50 and above stores names in my documents\trackmate-slotcar-timer 

Can I connect more than one relay to the interface? 
Yes,  you can connect up to 3 relays,  or 4 relays using a power adapter with a 
higher current rating 

Can I connect more than one track call button 
Yes, see manual in the hardware installation section on how to. 

Power adapters 
Power adapter is not required if you are not using the relay. You can use either 
9 or 12 volt adapters.   They should be 350 ma or more,  2.1mm plug and center 
negative.  

Troubleshooting Dead strip 
 Not counting laps 
If it counts laps when you go very slow and not when you go fast, test this by 
pushing the car over the dead strip by hand, if it counts a lap it means you have 
the wires reversed on your dead strip.  Reverse the wires or if you have a 
bi-directional dead strip board,  flip the little black switches on it. 

 
It doesn’t count at all or counts laps all the time 
Make sure you selected dead strip version in settings 
Do not convert an infrared type by removing sensors and connecting it to a 
Dead Strip.   This may damage the computer port because the car generates a 
voltage. 
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***FAQ for older Trackmate interface only 

 

Older Interface  part#  SCL-R 

 

 

 

Can I use a USB to serial converter? 
Yes it will work with Trackmate Racing, you may also order a USB converter 
through TrackMate Racing 

Error 8020 
This is usually caused by the USB to serial/driver problem.  The USB to serial 
that Trackmate carries are very good and have never seen this problem with our 
USB to serial. 
Note that the new Trackmate interface has the USB to serial built in so this 
should no longer be a problem.  

Power adapters 
You can use either 9 or 12 volt adapters for the interface.   They should be 350 
ma or more,  2.1mm plug and center negative.  

  

Software Updates 

Download from the web site the latest version 
Register your email at  ​www.trackmateRacing.com​  to receive the latest 
updates. 
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Trackmate Products 

Trackmate Racing Also Sells 
1. Power Supplies 
2. Slot car driver stations 
3. Slot car mini relay panel 
4. Slot car controllers 
5. Drag Racing Timing for slot cars, R/C cars, Cars, ATVs etc. 
6. RC transponders / Lap Counters (for radio controlled cars) 
7. Sports Timers 
8. Custom Timing Solutions 

Visit ​www.TrackmateRacing.com 
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Trackmate Racing 
Web:  ​www.trackmateracing.com 

Support:  ​support@trackmateracing.com 
Sales:  ​sales@trackmateracing.com 

Trackmate Racing  
877-756-8227  Toll Free USA and Canada 

604-582-1946 
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