•   Compatible with Windows XP, Vista,7,8,10,11

 
 
Blue-interface-2022
 
 
 
Blue SCLCable that goes to gantry/bridge, wire with white stripe is negative
When installing USB driver Follow these steps
  1. Install USB driver
  2. unplug USB cable for a few seconds
  3. plug USB cable back in
  4. Start or Restart Trackmate software
  5. Go to settings and click the Green button Auto set com port
  6. You should get the message Trackmate interface found, Good to go

DOWNLOADS

Download USB driver   (cp2104) for Blue SCL8   2022 version  
Download USB Driver  (FTDI) for Black SCL3USB     Software version 9.61 already has it buit in,  Click Help>install USB driver from within the the Trackmate Software
Download USB Driver for Black SCL3USB for older Windows XP/Vista
Download USB Driver for old RED board with Grey USB to serial cable,  This was discontinued in 2014

VIDEOS

YouTube Video .  Learn how to set the settings and run races

FAQ and Troubleshooting

 I get “Trackmate Interface not found” message when I start a race

If you get the interface not found error.
Click Help>Install USB to serial driver. 
Unplug USB cable and plug it back then wait 2 minutes. 
Restart the Trackmate software and try again. 
Note: for the new Blue interfaces sold in 2022,  you will need  a different USB driver, or for really old Trackmate interface. See USB to serial drivers above for download

 Compatible with?
Lap counter can be used with a computer running Windows XP,7,8,10,11  32 or 64 bit.


What Files do I need to install?

Install Slot Car Lap Counter

After installing Software you can click Help for complete Documentation on Hardware Installation and Software settings.

Where do I plug in the sensor cable(s)?
Plug the sensor cable into “Lanes 1 to 4” for 4 lane tracks, plug the second cable into “Aux / 5-8” for more than 4 lanes.
What is the Gantry Connector used for?
This connector is for future use and is not currently supported.

 


The infrared kit/bridge doesn't work, the LEDs don't come on.
The LEDs are infrared and invisible to the human eye. 
Keeps repeating “GO...Yellow Flag”
Test with the relay and track call button disconnected from the interface. If the problem disappears you may have the relay connected to the SW screw terminals instead of the relay screw terminals, or the switch may be incorrectly wired, use the COM and NO connections on the track call button/switch.
Relay not working (for new SCL3 USB black interface board)
Check installation settings and make sure that relay option is not set to none.
A 12 volt adapter needs to be plugged into the interface for the relay to work. The adapters we ship have a green LED on them, the LED must be on.
The adapter must have a 2.1mm plug with center negative, verify your replacement adapter is center negative , the “12v” LED on interface should come on.
Some non-Trackmate relays have a diode across the coil. If pins 85 and 86 are connected wrong then the diode will conduct and short the 12 volt adapter and possibly kill it. Trackmate does not ship relays with diodes. 
 
Error 91: When I start the race I get "run time error 91"?
This is a sound related problem. Plug a set of speakers or headphones into the computer and restart the program.
Error 62
Uninstall the program and reinstall under c: not C:program files. Example: use C:SCLtimer812 instead of C:program files (x86)SCLtimer812
Error 430 -
Text to speech error...Update to the latest version of the software.  

Error 8020
This is usually caused by the USB to serial driver. The USB to serial adapters that Trackmate carry are very good and have never had this problem.  In rare cases it could be the USB cable or the Trackmate interface is bad.

I have a 6 lane track but only 4 lanes are counting
This is caused by powering on the Trackmate Racing interface card after starting the Trackmate Racing software. Make sure you always power the interface card first then start the program(older red board only).

It always goes into Demo Mode
This means it cannot find the interface board. Make sure you have the proper com port selected.


The power is on when it should be off and vice versa
click on Settings->Installation Settings and change the relay type

A lap is counted as soon as I start a race.
Could be caused by having the wrong sensor type selected.
Can also be due to insufficient light above the sensors. Fluorescent light won't work, use a gantry/infrared kit, 12 volt light bulbs or a regular light bulb above track. In most cases ambient room light is insufficient. Trackmate Racing sells light bridges for any type of track.
Note that the new Trackmate (black) interface has the USB to serial built in so this should not be a problem.

Using dead strip and it’s not counting laps
If it counts laps when you go very slow and not when you go fast, it means you have the wires reversed on your dead strip. Reverse the wires or if you have a bi-directional dead strip board, flip the little black switches on it.
How to import names after installing latest version
For Advanced computer users. Instead of retyping all the names you can copy one file from the old version. Go to C:program_files(x86)SCLtimerXXXSCLdat and right click on Racers_all.txt, then select copy. Move to the same directory in the new version and then right click and select paste to add your names to the new version.  The above method works on windows XP only.

  •  

FAQ for older Trackmate interface only (Red Boards)

Trackmate Slotcar Timer
 
 

 get “Trackmate Interface not found” message when I start race 
 clock does not run when I click the Start button. No Valid Ports Found

This is usaully a com port related problem,  but lets make sure the interface is good,  unplug interface and plug it back in... did the LED blink a few times?  If yes continue with troubleshooting below. If it doesn't blink on power on, see troubleshooting guide for that. Just to make sure we get the right one Install both   USB to serial FTDI and also run the USB to serial for ATEN  download latest from here  http://www.trackmateracing.com/drivers/Plug USB cable back in.  wait a few minutes,  you may get a message saying found new hardware installing drivers,Restart Trackmate software and go to settings>Installation settings  Run Autoset com port in Settings>Installation settings
If problem persists it can be that the Autoset com port selected the wrong com port.  Look at Device Manager>Ports  to see what com port you have.  You can also just guess,  try COM 4,5,6,7,8 that will work most of the time or keep trying to com 16, If you purchased your own USB to serial cable the USB to serial drivers we provide will not work,   Hopefully your USB to serial came with a disk with USB drivers on it.  or you might be able to download it from their site.  One thing that is really important to understand is that you must see a Ports>COM port in device manager when the USB to serial is plugged in, You don't even need the Trackmate interface connected. If you do not see a COM port the problem is USB to serial related, maybe it is not compatible with your version of windows or the drivers for it were not installed.  It could be your USB to serial is old and will never work on newer Windows like Windows 10 no matter what you do.  


The LED only comes on for only one second when it powers on, is the board bad?
No, The LED will blink one to four times when the board powers up, it will also be on when it transmits data during a race and off during track calls.

  Can I use a USB to serial converter?
Yes it will work with Trackmate Racing, you may also order a USB converter through TrackMate Racing

Power adapters
You can use either 9 or 12 volt adapters for the interface.   They should be 350 ma or more,  2.1mm plug and center negative.  Most adapters are center positive,  but you can cut cable and switch the wires around.

 

/body>